All systems operational

Hosting Accounts API is DOWN

Resolved
Partial outage
Started 17 days ago Lasted 4 minutes

Affected

Essentials
Client Portal + API
Updates
  • Resolved
    Resolved

    [Auto Monitor] Hosting Accounts API has recovered. This incident has been resolved.

  • Investigating
    Investigating

    [Auto Monitor] Hosting Accounts API. This causes actions required via the API such as Hosting Accounts modification to be broken. Other services such as the Control Panel are still operational unless stated otherwise.