Spookhost - Control Panel - Degraded Performance – Incident details

All systems operational

Control Panel - Degraded Performance

Resolved
Degraded performance
Started almost 2 years agoLasted about 1 month

Affected

Essentials

Degraded performance from 1:01 PM to 7:15 AM

Control Panel

Degraded performance from 1:01 PM to 7:15 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Never mind.

  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    Our Control Panel may be stuck on a "Loading" state, reloading a few times should temporarily fix it. We will be introducing a new control panel soon.