Spookhost - Degraded Performance on Client Portal – Incident details

All systems operational

Degraded Performance on Client Portal

Resolved
Degraded performance
Started 8 months agoLasted about 7 hours

Affected

Essentials

Degraded performance from 1:04 AM to 7:20 AM, Under maintenance from 7:20 AM to 7:26 AM, Operational from 7:26 AM to 7:26 AM, Under maintenance from 7:26 AM to 7:56 AM

Client Portal

Degraded performance from 1:04 AM to 7:20 AM, Under maintenance from 7:20 AM to 7:26 AM, Operational from 7:26 AM to 7:26 AM, Under maintenance from 7:26 AM to 7:56 AM

Updates
  • Resolved
    Resolved

    Resolved with a temporary fix

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We will now be switching our Client Portal infrastructure

  • Investigating
    Investigating

    We are aware that the Client Portal is loading extremely slowly, we are working to resolve this issue.

    Other components are not affected.