Spookhost - Softaculous Server Error – Incident details

All systems operational

Softaculous Server Error

Resolved
Degraded performance
Started over 2 years agoLasted about 6 hours

Affected

Tools

Softaculous Apps Installer

Updates
  • Investigating
    Investigating

    "500 Internal Server Error" may show.
    Reloading may temporarily solve the issue.

    We are currently investigating this incident.
    iFastNet has been notified about this & should be resolved soon.

  • Resolved
    Resolved

    This incident has been resolved.