Scheduled for 10 January, 2025 at 5:00 AM – 5:23 AM
Affects
Essentials
Under maintenance from 5:00 AM to 5:23 AM
Spooky Services Hub
Under maintenance from 5:00 AM to 5:23 AM
Updates
Completed
10 January, 2025 at 5:23 AM
Completed
10 January, 2025 at 5:23 AM
The update is now complete. You can now use the website normally. This update is part of our commitment to enhance user safety and security. Thank you.
Update
10 January, 2025 at 5:18 AM
In progress
10 January, 2025 at 5:18 AM
Backup is complete, the update starts now.
In progress
10 January, 2025 at 5:14 AM
In progress
10 January, 2025 at 5:14 AM
The maintenance starts now. Backup is being taken. Please avoid doing any actions from now until the maintenance ends.
Planned
10 January, 2025 at 5:00 AM
Planned
10 January, 2025 at 5:00 AM
We are planning for a scheduled maintenance to update the Spooky Services Hub software to bring improved security. The maintenance is expected to last no longer than 5 minutes.