Spookhost - Control Panel is DOWN – Incident details

All systems operational

Control Panel is DOWN

Resolved
Major outage
Started 8 months agoLasted 9 minutes

Affected

Essentials

Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:32 PM

Control Panel

Operational from 2:23 PM to 2:23 PM, Major outage from 2:23 PM to 2:32 PM

Updates
  • Resolved
    Resolved

    [Auto Monitor] Control Panel Recovered. This incident has been resolved.

  • Investigating
    Investigating

    [Auto Monitor] Control Panel is now down.