Spookhost - Hosting Accounts API is DOWN – Incident details
All systems operational
Hosting Accounts API is DOWN
Resolved
Partial outage
Started almost 2 years agoLasted about 3 hours
Affected
Essentials
Partial outage from 5:00 AM to 8:03 AM
Client Portal
Partial outage from 5:00 AM to 8:03 AM
Updates
Resolved
Resolved
[Auto Monitor] Hosting Accounts API has recovered. This incident has been resolved.
Investigating
Investigating
[Auto Monitor] Hosting Accounts API. This causes actions required via the API such as Hosting Accounts modification to be broken. Other services such as the Control Panel are still operational unless stated otherwise.